Skip to content. | Skip to navigation

Personal tools
You are here: Home News Libxslt security upgrade

Libxslt security upgrade

— filed under:

New libxslt package is available for VL 5.9 to fix a security issue.

More details about the issue may be found in the Common Vulnerabilities and Exposures (CVE) database:

Quote from: A buffer overflow when processing XSL stylesheets could result in the execution of arbitrary code. For more information, see: libxslt (XML transformation library) XSLT support for libxml2. (XSLT is a language used for transforming XML documents)
Document Actions