Skip to content. | Skip to navigation

Sections
Personal tools
You are here: Home News php-5.2.8 security update
 

php-5.2.8 security update

— filed under: ,

This package includes bugfixes and a big security fix. This is a critical update, 5.2.7 has been removed from the servers by the php developers due to a big vulnerability. The new php package will be moved to patches as soon as we've had adequate user feedback.

  • Package: php-5.2.8-i586-1vl59.tlz
  • MD5: 9056503dd486a9a797af15355761890c
  • Package Size: 3.07 MB
  • Installed Size: 20.62 MB
  • Sources: http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/dev/php
php (HTML-embedded scripting language)

PHP is an HTML-embedded scripting language. It shares syntax characteristics with C, Java, and Perl. The primary objective behind this language is to make a fast and easy-to-use scripting language for dynamic web sites.

More information can be found online at http://www.php.net/
Document Actions