Skip to content. | Skip to navigation

Sections
Personal tools
You are here: Home News Link-grammar (Abiword plugin) security upgrade
 

Link-grammar (Abiword plugin) security upgrade

— filed under:

The version of link-grammar provided on the VL 5.9 Standard iso contains a security vulnerability that could result in a buffe r overflow when parsing long words (CVE 2007-5395). link-grammar is used by Abiword plugins. If you have Abiword plugins ins talled on any version of VL 5.9 you probably should upgrade your link-grammar package.
link-grammar 4.3.8, the latest version, is now available in the testing repository.

Document Actions