Skip to content. | Skip to navigation

Sections
Personal tools
You are here: Home News Cups 1.3.7
 

Cups 1.3.7

— filed under:

New cups packages are available for Vector Linux 5.9 to fix security issues. If you're on a completely secured internal network these issues may be less of a risk than upgrading. If your IPP port is open to the internet, you'd be advised to upgrade as soon as possible (or firewall the port at the gateway if you're not in need of printer jobs coming in from the internet).

Document Actions